Support request for Code::Blocks

For discussion of the xlw project for producing xlls.

Support request for Code::Blocks

Postby jackg » Thu Feb 21, 2013 11:41 pm

Hi there,

I've used Dev-C++ in the past, but couldn't find support for it on the latest version of xlw. I've downloaded the latest version of Code::Blocks instead, and installed it and the compiler separately (as described at http://xlw.sourceforge.net/refman/a00003.html). Then I've downloaded and installed XLW, which seems to correctly auto-detect Code::Blocks and select the right installation configuration for me. I've watched the video given in the instructions (at http://www.youtube.com/watch?v=UmkSLesszqQ), and I can create the template file.

Then I click on the workspace, but the xlwWrapper.cpp file doesn't seem to be there (double-clicking generates a 'can't find this'-type error), and when I try to build I get this error:
Running target pre-build steps
make -f RunInterfaceGenerator.mak
Execution of 'make -f RunInterfaceGenerator.mak' in 'C:\Users\JG\Documents\XLL_Project' failed.
Nothing to be done (all items are up-to-date).

I'm sure this is something straight-forward, but don't have the experience to see what it is! Help please!!
Many thanks
jackg
 
Posts: 2
Joined: Wed Dec 21, 2011 7:33 am

Return to xlw

Who is online

Users browsing this forum: No registered users and 2 guests