Version 6 IDE support

For discussion of the xlw project for producing xlls.

Version 6 IDE support

Postby JohnAd » Wed Jan 27, 2016 9:18 am

I'm in the process of looking at clearing up the library a bit to make it easier to support going forward. One thing that would make life much easier is to reduce the number of different compilers/IDEs that we support.

So I would like to drop support for MS compilers up to and including VS 2008 while adding support for VS 2013 and 2015.

I'm happy to keep support for an old version if anyone comes forward with a situation where there really need support for older compilers, please let me know if your company is still stuck on an old version of Visual Studio. Or if you particularly want support for another development environment also let me us know your story.

John
JohnAd
 
Posts: 8
Joined: Mon Dec 10, 2012 7:58 pm

Return to xlw

Who is online

Users browsing this forum: No registered users and 1 guest